Tworzenie algorytmów do założonych problemów

Zaczniemy od znanego zagadnienia związanego z funkcją kwadratową.

Algorytm wyznaczania parametrów funkcji kwadratowej

f01

W komórce D4:

=B4^2-4*A4*C4

W komórce D6:

=JEŻELI(A4=0;”to nie jest funkcja kwadratowa”;”funkcja kwadratowa”)

W komórce E8:

=JEŻELI(D4<0;”brak”;(-B4-PIERWIASTEK(D4))/(2*A4))

W komórce E9:

=JEŻELI(D4<0;”brak”;(-B4+PIERWIASTEK(D4))/(2*A4))

f02

W komórce B18:

=A$4*A18^2+B$4*A18+C$4

 

Author: ZSE

Admnistrator serwisu. Nauczyciel przedmiotów informatycznych

Share This Post On

Submit a Comment

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *